Diposting oleh

Problem PhpMotion Installation

Diposting oleh
Mandailing Natal - Problem PhpMotion Installation - Beberapa hari lalu saya kesulitan menginstall phpmotion, yang berpungsi sebagai web server streaming, seperti halnya youtube. Hari ini saya temukan solusi untuk mengatasi error ini, dan sepertinya informasi mengenai error ini sangat sedikit apalagi mungkin jarang di gunakan orang untuk model localhost/ running di localhost.



Pesan yang menyebalkan itu adalah :
PHP script C:\xampp\htdocs\PHPmotion\classes\config.php is protected by phpSHIELD and requires the phpSHIELD loader phpshield.5.2.win. The phpSHIELD loader has not been installed, or is not installed correctly. Please visit the phpSHIELD php encoder site to download required loader.

Untuk permasalahan itu solusinya ternyata sangat mudah, seperti dipesan error download lah phpSHIELD nya dan letakkan di mana saja. Dalam contoh ini saya menggunakan Xampp untuk webservernya. Dan phpSHIELD nya saya letakkan di C:\xampp\php\ext

Lalu pada C:\xampp\php cari\php.ini, pada bagian ini cari tulisan extension dan letakkan file seperti ini di bawahnya (tambahin dengan file di bawah ini)

extension=phpshield.5.2.win

Kemudian restart Xampp nya, dan buka http://localhost/phpmotion
jalan dahh.....!!

2 komentar:

  1. xampp nya versi berapa ya??
    ko punya saya munculnya ky gini

    Server error!

    The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.

    If you think this is a server error, please contact the webmaster.
    Error 500
    localhost
    05/18/10 16:45:36
    Apache/2.2.9 (Win32) DAV/2 mod_ssl/2.2.9 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.6

    BalasHapus
  2. Kasus saya sama kaya gini, cuma saya install di online, solusinya gmn yah ??
    Saya dah download phpshieldnya trus di taruh di folder mana ??

    Thx,


    www.ningrate.wordpress.com

    BalasHapus