Diposting oleh

Mikrotik LoadBalancing

Diposting oleh
Jasa setting mikrotik - Mikrotik Load Balancing - cara membuat loadbalancing mikrotik mudah, Ada Beberapa Versi mungkin load balancing, ada yang malakukanna pada 5 line speedy ada juga yang 3 dan kebanyakan menggunakan dual speedy dalam load balancing, tentunya sama sama memiliki alasannya masing masing.



Load Balancing, secara simple dapat di artikan untuk menggabung dua access dalam satu router untuk mendapatkan kwalitas koneksi yang lebih baik, dengan membagi akses secara seimbang pada line yang di load balancing.

Di bawah ini adalah mangle load balancing pada mikrotik router OS versi 3.22 x86

/ip firewall mangle 
add chain=prerouting action=mark-connection new-connection-mark=satu_con \
passthrough=yes connection-state=new protocol=tcp \
in-interface=proxy nth=2,1

add chain=prerouting action=mark-routing new-routing-mark=satu passthrough=no
in-interface=proxy connection-mark=satu_con

add chain=prerouting action=mark-connection new-connection-mark=dua_conn \
passthrough=yes connection-state=new protocol=tcp \
in-interface=proxy nth=1,1

add chain=prerouting action=mark-routing new-routing-mark=dua passthrough=no\
in-interface=proxy connection-mark=dua_conn


Bila dirasa bermanfaat silahkan di ambil. Bila ada yang salah mohon koreksinya.

Tidak ada komentar:

Posting Komentar