Diposting oleh

Jasa settting mikrotik cara menggabung 3 Line speedy-Mikrotik

Diposting oleh
Jasa Setting Mikrotik - Menggabung 3 Line Speedy-Mikrotik - cara menggabung 3 line speedy dengan sebuah router mikrotik, menggabung beberapa koneksi dalam satu router sering di sebut loadalancing.

Teknik loadbalancing sering di salah artikan, untuk menggabung bandwidth dari jaringan jalur A di gabung dengan bandwidth dari jalur B, pemahaman ini tentu tidaklah benar dengan konsep loadbalancing.


Untuk tujuan loadbalancing sudah banyak yang menulis termasuk sendiri di tulis di web router mikrotik Indonesia, silahkan baca disana saja, karena tulisan Menggabung 3 Line Speedy-Mikrotik tidak saya tujukan untuk menjelaskan tentang loadbalancing, tapi saya membuat ini untuk mengabadikan tentang loadbalancing NTH 3 line speedy dalam satu router mikrotik.

Berikut di bawah ini mangle untuk menandai paket di 3 line speedynya.


/ip firewall mangle

add chain=prerouting action=mark-connection \
new-connection-mark=con1 passthrough=yes \
connection-state=new in-interface=ether4 nth=3,1 

add chain=prerouting action=mark-routing \
new-routing-mark=con_route passthrough=yes \
in-interface=ether4 connection-mark=con1 

add chain=prerouting action=mark-connection \
new-connection-mark=con2 passthrough=yes \
connection-state=new in-interface=ether4 nth=3,2 

add chain=prerouting action=mark-routing \
new-routing-mark=con2_route passthrough=yes \
in-interface=ether4 connection-mark=con2 

add chain=prerouting action=mark-connection \
new-connection-mark=con3 passthrough=yes \
connection-state=new in-interface=ether4 nth=3,3 

add chain=prerouting action=mark-routing \
new-routing-mark=con3_route passthrough=yes \
in-interface=ether4 connection-mark=con3

Semoga dengan mangle sederhana ini, anda dapat menggabung 3line speedy dengan sebuah router mikrotik.

1 komentar:

  1. emang apa sih keuntungannya?
    tolong di jelasin dong kegunaannya

    BalasHapus