Diposting oleh

Mikrotik Mangle Game Online Indonesia

Diposting oleh
Mikrotik Mangle Game Online Indonesia - mangle game online mikrotik, pitur mangle mikrotik di gunakan untuk menandai koneksi yang datang maupun keluar lewat sebuah interface, mangle di Mikrotik Mangle Game Online Indonesiayang perlu di gunakan di mikrotik untuk memperioritas koneksi game online di queue mikrotik.



/ip firewall mangle
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=tcp dst-port=1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=tcp dst-port=7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=tcp dst-port=10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=tcp dst-port=19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=tcp dst-port=14009-14010,4300
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=udp dst-port=14009-14010,4300
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=udp dst-port=1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010
add chain=prerouting action=mark-connection new-connection-mark=game_conn passthrough=yes protocol=udp dst-port=42051-42052,11100-11125,11440-11460
add chain=prerouting action=mark-packet new-packet-mark=game_pkt passthrough=no connection-mark=game_conn

Saya sering menggunakan queue simple mikrotik untuk limit bandwidth di padu dengan proy eternal lusca proxy.

berikut setting queue simple game online mikrotik yang saya gunakan.

/queue type
add kind=pcq name=game pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=\
10s pcq-classifier=src-address,dst-address,src-port,dst-port \
pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=0 \
pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000


/queue simple
add burst-limit=0/0 burst-threshold=0/0 burst-time=0s/0s direction=both \
disabled=no interface=all limit-at=0/0 max-limit=0/0 name=GAME \
packet-marks=game_pkt parent=none priority=1 queue=game/game \
target-addresses=0.0.0.0/0 total-queue=default-small

Tidak ada komentar:

Posting Komentar