Diposting oleh

Cara Blok Virus Dengan Mikrotik

Diposting oleh
Jasa setting mikrotik Cara blok virus dengan mikrotik - Memblok virus dengan mikrotik bisa lakukan jika penyebarannya melalui internet atau dari lan ke internet namun untuk tidak terinfeksi oleh virus cara ini bukanlah cara yang 100 persen tapat, karena penyebaran virus bisa saja terjadi melalui media lain, seperti flashdisk, email dan lain - lainnya. Cara ini hanya untuk mengantisipasi penyebaran virus dari lan ke internet ataupun sebaliknya.



Berikut firewall mikrotik untuk memblok penyebaran dan aktifitas virus dari internet kejaringan lokal kita.

/ip firewall filter add chain=forward protocol=udp src-port=135-139 action=drop comment="Block W32.Kido – Conficker" disabled=no
/ip firewall filter add chain=forward protocol=udp dst-port=135-139 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=udp src-port=445 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=udp dst-port=445 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=tcp src-port=135-139 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=tcp dst-port=135-139 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=tcp src-port=445 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=tcp dst-port=445 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=tcp dst-port=4691 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=tcp dst-port=5933 action=drop comment="" disabled=no
/ip firewall filter add chain=forward protocol=udp dst-port=5355 action=drop comment="Block LLMNR" disabled=no
/ip firewall filter add chain=forward protocol=udp dst-port=4647 action=drop comment="" disabled=no
/ip firewall filter add action=drop chain=forward comment="SMTP Deny" disabled=no protocol=tcp src-port=25
/ip firewall filter add action=drop chain=forward comment="" disabled=no dst-port=25 protocol=tcp
/ip firewall filter add chain=forward dst-port=135-139 protocol=tcp action=drop comment="ANTI SPAM"
/ip firewall filter add chain=forward dst-port=135-139 protocol=udp action=drop
/ip firewall filter add chain=forward dst-port=445 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=445 protocol=udp action=drop
/ip firewall filter add chain=forward dst-port=593 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=4444 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=5554 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=9996 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=995-999 protocol=udp action=drop
/ip firewall filter add chain=forward dst-port=53 protocol=tcp action=drop
/ip firewall filter add chain=forward dst-port=55 protocol=tcp action=drop

 Code diatas bukan antivirus, tapi firewall yang memblok aktifitas virus dan penyebaran virus lewat jaringan, dengan menumpangi port-port diatas. Semoga Cara Blok Virus Dengan Mikrotik bermanfaat bagi yang menggunakan router mikrotik. 

Tidak ada komentar:

Posting Komentar