Diposting oleh

Cara Setting Limit Bandwidt Dengan Queue Tree

Diposting oleh
Jasa Setting Mikrotik - Cara Setting Limit Bandwidt Dengan Queue Tree dengan mikrotik - Queue tree adalah salah satu pitur andalan dari router mikrotik, yang di manfaatkan sebagai manajement bandwidth untuk warnet maupun kantor, queue tree dapat di configurasi sedekian rupa, tentunya hal ini berhubungan erat dengan table mangle, yang di gunakan sebagai penanda koneksi yang akan di olah selanjutnya di queue tree mikrotik.



Masing-masing orang mungkin berbeda caranya dalam melimit bandwith internet, kadang ada yang suka melimit bandwidth warnet dengan pitur queue simple mikrotik, kadang ada juga yang suka menggunakan queue tree, baik queue tree yang di gunakan sebagai pembagi bandwidth otomatis, atau menggunakan queu tree per client sebagai limit banwidthnya. Tergantung selera masing-masing dalam memanfaatkan queue tree sebagai limit bandwidth yang anda inginkan.

Saya menggunakan cara setting limit bandwidth queue tree di bawah ini di suatu warnet, jika anda menginginkannya silahkan di coba dan di sesuaikan dengan kondisi jaringan di tempat anda. Berikut code yang saya gunakan untuk limit bandwidth di mikrotik.

/queue type
set default kind=pfifo name=default pfifo-limit=50
set ethernet-default kind=pfifo name=ethernet-default pfifo-limit=50
set wireless-default kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set synchronous-default kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set hotspot-default kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
add kind=pcq name=game pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address,dst-address,src-port,dst-port pcq-dst-address-mask=\
    32 pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pfifo name=DNS pfifo-limit=64
add kind=pcq name=pcq-download pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=2 pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
add kind=pcq name=pcq-upload pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=512k pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
add kind=pcq name=PCQ-1Mbps pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address,dst-port pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=128 pcq-limit=50 pcq-rate=4M pcq-src-address-mask=32 pcq-src-address6-mask=128 pcq-total-limit=2000
set default-small kind=pfifo name=default-small pfifo-limit=10

/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=2.GAME parent=global-total priority=2
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2500k name="3.LIMIT FILE EXTENTION" parent=global-out priority=3
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name=4.Downlink parent=ether3 priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=AVI packet-mark=AVI parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=EXE packet-mark=EXE parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=512k name=FLV packet-mark=FLV parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1500k name=YOUTUBE packet-mark=YOUTUBE parent="3.LIMIT FILE EXTENTION" \
    priority=3 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=ISO packet-mark=iso parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=MP3 packet-mark=MP3 parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=MP4 packet-mark=MP4 parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=MPEG packet-mark=MPEG parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=MPG packet-mark=MPG parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=RAR packet-mark=RAR parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=WMV packet-mark=WMV parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=256k name=ZIP packet-mark=ZIP parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=512k name=CAB packet-mark=CAB parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=ASF packet-mark=ASF parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=MOV packet-mark=MOV parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=MKV packet-mark=MKV parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=WAV packet-mark=WAV parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=RM packet-mark=RM parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=RAM packet-mark=RAM parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=RMVB packet-mark=RMVB parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=512k name=DAT packet-mark=DAT parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=DAA packet-mark=DAA parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=NRG packet-mark=NRG parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=512k name=BIN packet-mark=BIN parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=3GP packet-mark=3GP parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=7z packet-mark=7z parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2M name=game packet-mark=game_pkt parent=2.GAME priority=2 queue=game
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=VIDEO packet-mark=VIDEO parent="3.LIMIT FILE EXTENTION" priority=3 \
    queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=80M name=1.HIT packet-mark=hit parent=ether3 priority=1 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=ping packet-mark=ping_pkt parent=2.GAME priority=5 queue=DNS
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc11 packet-mark=pc11 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc01 packet-mark=pc01 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc02 packet-mark=pc02 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc03 packet-mark=pc03 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc04 packet-mark=pc04 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc05 packet-mark=pc05 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc06 packet-mark=pc06 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc07 packet-mark=pc07 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc08 packet-mark=pc08 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc09 packet-mark=pc09 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc10 packet-mark=pc10 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc12 packet-mark=pc12 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc13 packet-mark=pc13 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc14 packet-mark=pc14 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc15 packet-mark=pc15 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc16 packet-mark=pc16 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc18 packet-mark=pc18 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc19 packet-mark=pc19 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc17 packet-mark=pc17 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc250 packet-mark=pc250 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
add burst-limit=700k burst-threshold=512k burst-time=20s disabled=no limit-at=128k max-limit=384k name=pc251 packet-mark=pc251 parent=4.Downlink priority=8 \
    queue=PCQ-1Mbps
Berikut ini mangaleny load balancing 2line speedy dengan nthnya, mangle limit extensi, hit proxy, mangle game priority di queue tree, dan mangle per ip client untuk limit download.

Alasannya kenapa saya lakukan limit bandwidth extensi seperti ini, karena terkadang komputer client yang memiliki chrome dan mozilla atau antivirus bisa update sendiri dan terlimit full di limit per ip.

/ip firewall mangle
add action=jump chain=prerouting comment=PROXY connection-state=new disabled=no dst-address-list=!NoBalance in-interface=ether5 jump-target=jump-lb
add action=mark-connection chain=jump-lb connection-state=new disabled=no dst-address-list=!NoBalance dst-port=80 in-interface=ether5 new-connection-mark=1 \
    nth=2,1 passthrough=yes protocol=tcp
add action=mark-routing chain=jump-lb connection-mark=1 disabled=no in-interface=ether5 new-routing-mark=1 passthrough=no
add action=mark-connection chain=jump-lb connection-state=new disabled=no dst-address-list=!NoBalance dst-port=80 in-interface=ether5 new-connection-mark=2 \
    nth=1,1 passthrough=yes protocol=tcp
add action=mark-routing chain=jump-lb connection-mark=2 disabled=no in-interface=ether5 new-routing-mark=2 passthrough=no
add action=jump chain=prerouting comment=LOKAL connection-state=new disabled=yes dst-address-list=!PROXY in-interface=ether3 jump-target=jump-lb
add action=mark-connection chain=jump-lb connection-state=new disabled=yes dst-address-list=!PROXY dst-port=80 in-interface=ether3 new-connection-mark=1 nth=\
    2,1 passthrough=yes protocol=tcp
add action=mark-routing chain=jump-lb connection-mark=1 disabled=yes dst-address-list=!PROXY in-interface=ether3 new-routing-mark=1 passthrough=no
add action=mark-connection chain=jump-lb connection-state=new disabled=yes dst-address-list=!PROXY dst-port=80 in-interface=ether3 new-connection-mark=2 nth=\
    1,1 passthrough=yes protocol=tcp
add action=mark-routing chain=jump-lb connection-mark=2 disabled=yes dst-address-list=!PROXY in-interface=ether3 new-routing-mark=2 passthrough=no
add action=mark-connection chain=prerouting comment=GAME disabled=no dst-port=1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 \
    new-connection-mark=game_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-port=7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 new-connection-mark=\
    game_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-port=10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 \
    new-connection-mark=game_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-port=19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 new-connection-mark=\
    game_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-port=14009-14010 new-connection-mark=game_conn passthrough=yes protocol=tcp
add action=mark-connection chain=prerouting disabled=no dst-port=14009-14010 new-connection-mark=game_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no dst-port=1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 \
    new-connection-mark=game_conn passthrough=yes protocol=udp
add action=mark-connection chain=prerouting disabled=no dst-port=42051-42052,11100-11125,11440-11460 new-connection-mark=game_conn passthrough=yes protocol=udp
add action=mark-packet chain=prerouting connection-mark=game_conn disabled=no new-packet-mark=game_pkt passthrough=no
add action=mark-packet chain=forward comment=HIT disabled=no dscp=12 in-interface=ether5 new-packet-mark=hit passthrough=no protocol=tcp
add action=mark-routing chain=prerouting disabled=yes dst-address=202.78.199.150 new-routing-mark=tokobagus passthrough=yes protocol=tcp
add action=mark-packet chain=forward comment="YOUTUBE MARK" disabled=no layer7-protocol=YOUTUBE new-packet-mark=YOUTUBE passthrough=no
add action=mark-packet chain=forward comment="WMV MARK" disabled=no layer7-protocol=WAV new-packet-mark=WMV passthrough=no
add action=mark-packet chain=prerouting comment="EXE MARK" disabled=no layer7-protocol=EXE new-packet-mark=EXE passthrough=no
add action=mark-packet chain=forward comment="ZIP MARK" disabled=no layer7-protocol=ZIP new-packet-mark=ZIP passthrough=no
add action=mark-packet chain=forward comment="RAR MARK" disabled=no layer7-protocol=RAR new-packet-mark=RAR passthrough=no
add action=mark-packet chain=forward comment="MPG MARK" disabled=no layer7-protocol=MPG new-packet-mark=MPG passthrough=no src-address-list=!PROXY
add action=mark-packet chain=forward comment="MPEG MARK" disabled=no layer7-protocol=MPEG new-packet-mark=MPEG passthrough=no
add action=mark-packet chain=forward comment="MP3 MARK" disabled=no layer7-protocol=MP3 new-packet-mark=MP3 passthrough=no
add action=mark-packet chain=forward comment="MOV MARK" disabled=no layer7-protocol=MOV new-packet-mark=MOV passthrough=no
add action=mark-packet chain=forward comment="ISO MARK" disabled=no layer7-protocol=ISO new-packet-mark=ISO passthrough=no
add action=mark-packet chain=forward comment="MKV MARK" disabled=no layer7-protocol=MKV new-packet-mark=MKV passthrough=no
add action=mark-packet chain=forward comment="FLV MARK" disabled=no layer7-protocol=FLV new-packet-mark=FLV passthrough=no
add action=mark-packet chain=forward comment="AVI MARK" disabled=no layer7-protocol=AVI new-packet-mark=AVI passthrough=no
add action=mark-packet chain=forward comment="CAB MARK" disabled=no layer7-protocol=CAB new-packet-mark=CAB passthrough=no
add action=mark-packet chain=forward comment="ASF MARK" disabled=no layer7-protocol=ASF new-packet-mark=ASF passthrough=no
add action=mark-packet chain=forward comment="WAV MARK" disabled=no layer7-protocol=WAV new-packet-mark=WAV passthrough=no
add action=mark-packet chain=forward comment="RM MARK" disabled=no layer7-protocol=RM new-packet-mark=RM passthrough=no
add action=mark-packet chain=forward comment="RAM MARK" disabled=no layer7-protocol=RAM new-packet-mark=RAM passthrough=no
add action=mark-packet chain=forward comment="RMVB MARK" disabled=no layer7-protocol=RMVB new-packet-mark=RMVB passthrough=no
add action=mark-packet chain=forward comment="DAT MARK" disabled=no layer7-protocol=DAT new-packet-mark=DAT passthrough=no
add action=mark-packet chain=forward comment="DAA MARK" disabled=no layer7-protocol=DAA new-packet-mark=DAA passthrough=no
add action=mark-packet chain=forward comment="VIDEO MARK" disabled=no layer7-protocol=VIDOE new-packet-mark=VIDEO passthrough=no
add action=mark-packet chain=forward comment="NRG MARK" disabled=no layer7-protocol=NRG new-packet-mark=NRG passthrough=no
add action=mark-packet chain=forward comment="BIN MARK" disabled=no layer7-protocol=BIN new-packet-mark=BIN passthrough=no
add action=mark-packet chain=forward comment="3GP MARK" disabled=no layer7-protocol=3GP new-packet-mark=3GP passthrough=no
add action=mark-packet chain=forward comment="7z MARK" disabled=no layer7-protocol=7z new-packet-mark=7z passthrough=no
add action=mark-connection chain=prerouting comment=QUEUE connection-mark=!game_conn disabled=no new-connection-mark=pc01 passthrough=yes src-address=\
    192.168.10.1
add action=mark-packet chain=prerouting connection-mark=pc01 disabled=no new-packet-mark=pc01 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc02 passthrough=yes src-address=192.168.10.2
add action=mark-packet chain=prerouting connection-mark=pc02 disabled=no new-packet-mark=pc02 passthrough=no
add action=mark-connection chain=prerouting connection-mark=game_conn disabled=no new-connection-mark=pc03 passthrough=yes src-address=192.168.10.3
add action=mark-packet chain=prerouting connection-mark=pc03 disabled=no new-packet-mark=pc02 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc04 passthrough=yes src-address=192.168.10.4
add action=mark-packet chain=prerouting connection-mark=pc04 disabled=no new-packet-mark=pc04 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc05 passthrough=yes src-address=192.168.10.5
add action=mark-packet chain=prerouting connection-mark=pc05 disabled=no new-packet-mark=pc05 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc06 passthrough=yes src-address=192.168.10.6
add action=mark-packet chain=prerouting connection-mark=pc06 disabled=no new-packet-mark=pc06 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc07 passthrough=yes src-address=192.168.10.7
add action=mark-packet chain=prerouting connection-mark=pc07 disabled=no new-packet-mark=pc07 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc08 passthrough=yes src-address=192.168.10.8
add action=mark-packet chain=prerouting connection-mark=pc08 disabled=no new-packet-mark=pc08 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc09 passthrough=yes src-address=192.168.10.9
add action=mark-packet chain=prerouting connection-mark=pc09 disabled=no new-packet-mark=pc09 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc10 passthrough=yes src-address=192.168.10.10
add action=mark-packet chain=prerouting connection-mark=pc10 disabled=no new-packet-mark=pc10 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc11 passthrough=yes src-address=192.168.10.11
add action=mark-packet chain=prerouting connection-mark=pc11 disabled=no new-packet-mark=pc11 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc12 passthrough=yes src-address=192.168.10.12
add action=mark-packet chain=prerouting connection-mark=pc12 disabled=no new-packet-mark=pc12 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc13 passthrough=yes src-address=192.168.10.13
add action=mark-packet chain=prerouting connection-mark=pc13 disabled=no new-packet-mark=pc13 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc14 passthrough=yes src-address=192.168.10.14
add action=mark-packet chain=prerouting connection-mark=pc14 disabled=no new-packet-mark=pc14 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc15 passthrough=yes src-address=192.168.10.15
add action=mark-packet chain=prerouting connection-mark=pc15 disabled=no new-packet-mark=pc15 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc16 passthrough=yes src-address=192.168.10.16
add action=mark-packet chain=prerouting connection-mark=pc16 disabled=no new-packet-mark=pc16 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc17 passthrough=yes src-address=192.168.10.17
add action=mark-packet chain=prerouting connection-mark=pc17 disabled=no new-packet-mark=pc17 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc18 passthrough=yes src-address=192.168.10.18
add action=mark-packet chain=prerouting connection-mark=pc18 disabled=no new-packet-mark=pc18 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc19 passthrough=yes src-address=192.168.10.19
add action=mark-packet chain=prerouting connection-mark=pc19 disabled=no new-packet-mark=pc19 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc250 passthrough=yes src-address=192.168.10.250
add action=mark-packet chain=prerouting connection-mark=pc250 disabled=no new-packet-mark=pc250 passthrough=no
add action=mark-connection chain=prerouting connection-mark=!game_conn disabled=no new-connection-mark=pc251 passthrough=yes src-address=192.168.10.251
add action=mark-packet chain=prerouting connection-mark=pc251 disabled=no new-packet-mark=pc251 passthrough=no

Cara setting limit bandwidth dengan queue tree per client ini tidak saya klaim cocok dengan keinginan dan kondisi jaringan anda, namun tidak ada salahnya jika anda ingin mencobanya, silahkan di gunakan.

Tidak ada komentar:

Posting Komentar