Diposting oleh

Cara Memisahkan Browsing Dan Game 2 Line Speedy Mikrotik

Diposting oleh
Jasa Setting Mikrotik Cara Memisahkan Browsing Dan Game 2 Line Speedy Mikrotik - Cara Memisahkan Browsing Dan Game 2 Line Speedy /isp di Mikrotik. Kasus ini saya terapkan di sebuah warnet di lubuk dalam, kab. siak. Cara Memisahkan Browsing Dan Game 2 Line Speedy Mikrotik memisahkan line 2 isp speedy dalam satu jasa setting mikrotik, yang mana tujuannya tentu sudah jelas agar, browsing tidak mengganggu koneksi game online, prinsip yang sama bisa di terapkan jika salah satu isp merupakan isp iix. Untuk memisahkan game online dan browsing pada mikrotik menggunakan 2 isp yang berbeda saya contohkan seperti di bawah ini. Isp yang di gunakan adalah speedy.
Modem speedy sebelumnya saya bridge, yang tujuannya agar dialing koneksi dari speedy di lakukan di mikrotik, bukan di modem seperti defaultnya settingan teknisi speedy. Dalam gambar bisa di lihat seperti ini, yang mana :

Speedy1 = pppoe-out1 dan speedy2 = pppoe-out2

Pppoe-out1 di alihkan / di routing untuk game online seperti pointblank berdasar port dan ipnya.
pppoe-out2 di arahkan untuk jalur browsing



pada menu IP -> ADDRESS bisa di lihat seperti gambar di bawah ini



Jika telah berhasil membuat seperti diatas, saya anggap anda telah berhasil melakukannya.

Ether3= LAN
ether5 = proxy external ubuntu.

Buat address-list IP lan yang akan di arahkan ke game online, contohnya bisa di lihat pada gambar




Cara Memisahkan Browsing Dan Game 2 Line Speedy Mikrotik

 Ipnya silahkan di sesuikan dengan kondisi jaringan yang ada, dalam kasus ini ip yang saya gunakan bisa terlihat seperti pada screenshoot diatas. Selanjutnya saya lakukan penangkapan ip game online yang kelak akan di namai game_online dan di masukkan kedalam address-list

/ip firewall filter
add action=add-dst-to-address-list address-list=FB-Game address-list-timeout=\
0s chain=forward disabled=no dst-port=843,9339,8291 in-interface=ether3 \
protocol=tcp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port=\
1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 \
in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port=\
7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 \
in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port="10402,11011-11\
041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,1900\
0" in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port="19101,22100,27\
780,28012,29000,29200,39100,39110,39220,39190,40000,49100,4300" \
in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port=\
14009-14010,4300 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port=14009-14010 \
in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port="1293,1479,6100\
-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010" \
in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online \
address-list-timeout=1d chain=forward disabled=no dst-port=\
42051-42052,11100-11125,11440-11460 in-interface=ether3 protocol=udp

Ip address-list telah di buat, langkah selanjutnya adalah mangle untuk port game onlinenya, agar bisa di routing. Berikut mangle game online yang saya buat.

add action=mark-routing chain=prerouting disabled=no dst-address-list=\
game_online dst-port=\
19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 \
new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=\
game_online dst-port="1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12\
020-12080,30000,40000-40010" new-routing-mark=game passthrough=no \
protocol=udp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=\
game_online dst-port=14000-14010 new-routing-mark=game passthrough=no \
protocol=udp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=\
game_online dst-port=\
1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 \
new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=\
game_online dst-port=\
7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 \
new-routing-mark=game passthrough=no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=\
game_online dst-port="10402,11011-11041,12011,12110,13008,13413,15000-1500\
2,16402-16502,16666,18901-18909,19000" new-routing-mark=game passthrough=\
no protocol=tcp src-address-list=LAN
add action=mark-routing chain=prerouting disabled=no dst-address-list=\
game_online dst-port=14000-14010 new-routing-mark=game passthrough=no \
protocol=tcp src-address-list=LAN

Ip LAN sudah di mangle menuju ke ip game online yang telah di masukkan ke ip-address-list. Langkah selanjutnya adalah routing. Untuk merouting ip game online ke line speedy1 yang saya set sebagai pppoe-out1

Gambaran route bisa di lihat seperti ini.



Dan scriptnya jika via terminal bisa di lihat seperti ini

/ip route
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 routing-mark=game scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out2 routing-mark=game scope=30 target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=30 target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-out1 scope=30 target-scope=10

Nah kenapa ada routing mark game yang berwarna hijau, tujuan saya buat seperti itu, jikalau salah satu line yang ada terputus koneksinya, otomatis di pindah ke koneksi yang hidup.

Pada tahab ini sebenernya sudah selesai soal memisahkan jalur browsing dan game online 2line speedy/ isp dengan menggunakan mikrotik, untuk langkah selanjutnya anda bisa memberikan limit untuk jalur browsing anda, sehingga tidak ada yang di rugikan oleh client anda yang hobby browsing. Oh iya jangan lupa hit proxy nya anda hidupkan dan taruh mangle nya di bagian atas routing game online.

Silahkan di pikirkan dan di raba-raba cara pembuatannya tersebut. Mudah-mudahan cara memisahkan jalur game online dan jalur browsing 2 line speedy menggunakan mikrotik ini bermanfaat. Untuk ip list game online silahkan lihat disini -> http://www.mandailingnatal.com/2013/06/ip-address-game-online-indonesia.html

Silahkan di tambahi Cara Memisahkan Browsing Dan Game 2 Line Speedy Mikrotik  jikalau di rasa kurang lengkap. Teknik Cara Memisahkan Browsing Dan Game 2 Line Speedy Mikrotik ini bisa juga di gunakan untuk warnet game online yang menggunakan vpn, cara menggunakan vpn indonesia warnet game online di mikrotik

3 komentar:

  1. Maaf gan, di gbr Address List nya gak ngerti gan, koq ada 2 ether 1 dan ether 3 nya....?
    mohon pencerahan buat copo yg mau blajar sperti ane...:)
    salam dr Sabang, Aceh

    BalasHapus
  2. Tolong posting script untuk memasukkan list IP game onlinenya mas.. :D

    Sebelumnya terimakasih.

    BalasHapus
  3. mas saya kan gak pakai pppoe 2 line speedy nya. dialnya di modem. trus kenapa gak mau ya routenya padahal udh sama persih saya buat dengan di atas. terima kasih

    BalasHapus