Diposting oleh

Pengertian Masquerade Mikrotik

Diposting oleh
Pengertian Masquerade Mikrotik - Jasa setting mikrotik - Fungsi Masquerade pada mikrotik - Masquerade mungkin bisa di artikan sebagai topeng untuk bisa terkenoneksi ke jaringan internet menggunakan ip private, atau simplenya masquerade mikrotik atau masquerade linux merupakan sebuah metode yang mengizinkan dan memperbolehkan ip private untuk terkoneksi ke internet dengan mengunakan bantuan sebuah ip public /bertopengkan sebuah ip publik.
Dengan bantuan masquerade sebuah ip publik dapat mendistribusikan koneksi internet ke banyak ip private. Ip private merupakan ip address yang tidak masuk kedalam routing table router jaringan internet global. Dan ip private hanya bisa di gunakan didalam jaringan lokal. Karena ip private ini hanya bisa di gunakan dalam jaringan LAN atau local area network, maka lahirlah masquerade yang menjadi topeng agar ip private (LAN) dapat berinteraksi ke internet.
Berikut ini range ip private yang sering di gunakan dijaringan lokal:

  • 10.0.0.0 - 10.255.255.255
  • 172.16.0.0 - 172.255.255.255
  • 192.168.0.0 - 192.255.255.255

Selain ip private di atas mungkin boleh kita sebut sebaga ip publik. Agar jaringan lokal atau jaringan private (LAN) dapat terkoneksi ke internet di bawah router mikrotik, maka kita perlu membuat masquerade di NAT mikrotik.

Berikut contoh penggunaan masquerade di mikrotik. Kita asumsikan bahwa Ether yang terhubung ke internet di sebut sebagai MODEM1 dan ether yang terhubung ke jaringan LAN di sebut sebagai LOCAL.

Pengertian Masquerade Mikrotik

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=MODEM1 

Tanpa masquerade ini di mikrotik, computer client di bawah router mikrotik tidak akan bisa terkoneksi ke jaringan internet, di karenakan ip yang di gunakan oleh client adalah ip private atau sering juga di sebut ip local.

Lahirnya masquerade ini boleh di katakan adalah salah satu cara untuk mengurangi atau menghemat pemakaian ipv4 yang mulai menipis persediaannya.

/ip firewall nat
add action=masquerade chain=srcnat disabled=no out-interface=MODEM1 src-address=192.168.1.200

Contoh masquerade diatas berarti hanya membolehkan ip: 192.168.1.200 terkoneksi ke internet, selain itu tidak boleh.

Untuk keperluan lain, mengamankan komputer client dengan masquerade dapat memanfaatkan pitur-pitur yang ada di nat masquerade mikrotik, seperti dst-port dan dst-address, serta pitur lainnya.

Masqurade sendiri ada didalam tabel NAT (network address translasi). Masquarde menggunakan chain src-nat, yang mana chain src-nat ini jika kita sejajarkan dengan chain pada operating system linux, maka src-nat sejajar dengan chain POSTROUTING, sementara chain dst-nat sejajar dengan chain PREROUTING.

Silahkan di coba-coba sendiri. Misalnya kasusnya hanya boleh membuka email, atau hanya boleh browsing di port 80, atau yang lainnya sesuai kebutuhan anda.

1 komentar: