Diposting oleh

Jasa Setting Mikrotik Murah Remote

Diposting oleh
Jasa Setting Mikrotik Murah Remote - Jasa Setting Mikrotik Murah Remote, jasa setting mikrotik remote jarak jauh disini artinya bahwa configurasi router mikrotik warnet di lakukan via remote menggunakan winbox mikrotik serta bantuan software ketiga bernama teamviewer yang berguna sebagai pembuka akses ke mikrotik dan komputer client.

Configurasi di bawah ini saya gunakan untuk configurasi sebuah warnet di sidikalang, menggunakan koneksi internet speedy 20mbps. Koneksi sebesar 20mbps ini di bagi untuk game dan browsing, artinya game dan browsing warnet melewati 1 jalur modem ini, berbeda dengan teknik jasa setting mikrotik murah remote yang lain, dimana koneksi browsing dan game di arahkan ke masing masing satu buah modem. Untuk memisah browsing dan game menggunakan dua jalur speedy bisa di baca di tulisan saya sebelumnya -> cara memisahkan game dan browsing 2 line speedy
/ip firewall address-list
add address=192.168.0.0/24 disabled=no list=LAN
add address=49.50.7.0/24 disabled=no list=game_online
add address=203.209.190.35 disabled=no list=game_online
add address=180.178.110.82 disabled=no list=game_online
add address=64.211.145.89 disabled=no list=game_online
add address=64.211.145.91 disabled=no list=game_online
add address=64.211.145.104 disabled=no list=game_online
add address=64.233.181.97 disabled=no list=game_online
add address=64.233.189.113 disabled=no list=game_online
add address=65.54.82.164 disabled=no list=game_online
add address=65.55.162.26 disabled=no list=game_online
add address=66.220.146.25 disabled=no list=game_online
add address=69.63.181.11 disabled=no list=game_online
add address=69.63.181.16 disabled=no list=game_online
add address=69.63.186.30 disabled=no list=game_online
add address=74.125.153.138 disabled=no list=game_online
add address=75.125.122.98 disabled=no list=game_online
add address=116.12.45.2 disabled=no list=game_online
add address=119.110.77.1 disabled=no list=game_online
add address=119.110.77.2 disabled=no list=game_online
add address=119.110.77.3 disabled=no list=game_online
add address=119.110.77.4 disabled=no list=game_online
add address=119.110.77.5 disabled=no list=game_online
add address=119.110.77.6 disabled=no list=game_online
add address=119.110.77.7 disabled=no list=game_online
add address=119.160.200.173 disabled=no list=game_online
add address=119.160.200.166 disabled=no list=game_online
add address=119.160.200.168 disabled=no list=game_online
add address=122.102.49.0/24 disabled=no list=game_online
add address=122.102.48.0/24 disabled=no list=game_online
add address=122.102.50.0/24 disabled=no list=game_online
add address=122.102.51.0/24 disabled=no list=game_online
add address=122.102.52.0/24 disabled=no list=game_online
add address=122.102.53.0/24 disabled=no list=game_online
add address=122.102.54.0/24 disabled=no list=game_online
add address=122.102.55.0/24 disabled=no list=game_online
add address=122.144.2.38 disabled=no list=game_online
add address=122.144.2.132 disabled=no list=game_online
add address=122.144.2.137 disabled=no list=game_online
add address=125.160.17.181 disabled=no list=game_online
add address=125.160.17.182 disabled=no list=game_online
add address=124.195.18.122 disabled=no list=game_online
add address=125.56.199.10 disabled=no list=game_online
add address=125.56.199.16 disabled=no list=game_online
add address=125.56.199.27 disabled=no list=game_online
add address=125.160.173.26 disabled=no list=game_online
add address=125.163.212.218 disabled=no list=game_online
add address=173.194.0.148 disabled=no list=game_online
add address=202.43.161.117 disabled=no list=game_online
add address=202.43.161.120 disabled=no list=game_online
add address=202.43.161.121 disabled=no list=game_online
add address=202.43.167.70 disabled=no list=game_online
add address=202.43.171.131 disabled=no list=game_online
add address=202.43.171.130 disabled=no list=game_online
add address=202.43.171.133 disabled=no list=game_online
add address=202.43.171.134 disabled=no list=game_online
add address=202.57.118.35 disabled=no list=game_online
add address=202.57.118.54 disabled=no list=game_online
add address=202.58.163.204 disabled=no list=game_online
add address=202.67.15.34 disabled=no list=game_online
add address=202.70.134.34 disabled=no list=game_online
add address=202.70.134.35 disabled=no list=game_online
add address=202.70.134.37 disabled=no list=game_online
add address=202.74.73.98 disabled=no list=game_online
add address=202.78.197.83 disabled=no list=game_online
add address=202.78.197.85 disabled=no list=game_online
add address=202.89.208.61 disabled=no list=game_online
add address=202.93.17.0/24 disabled=no list=game_online
add address=202.93.18.0/24 disabled=no list=game_online
add address=202.93.19.0/24 disabled=no list=game_online
add address=202.93.20.0/24 disabled=no list=game_online
add address=202.93.21.0/24 disabled=no list=game_online
add address=202.93.22.0/24 disabled=no list=game_online
add address=202.93.23.0/24 disabled=no list=game_online
add address=202.93.24.0/24 disabled=no list=game_online
add address=202.93.25.0/24 disabled=no list=game_online
add address=202.93.26.0/24 disabled=no list=game_online
add address=202.93.27.0/24 disabled=no list=game_online
add address=202.93.28.0/24 disabled=no list=game_online
add address=202.93.29.0/24 disabled=no list=game_online
add address=202.93.30.0/24 disabled=no list=game_online
add address=202.93.31.0/24 disabled=no list=game_online
add address=202.162.207.111 disabled=no list=game_online
add address=202.138.226.22 disabled=no list=game_online
add address=202.138.226.19 disabled=no list=game_online
add address=202.149.65.139 disabled=no list=game_online
add address=202.149.65.142 disabled=no list=game_online
add address=202.149.65.160 disabled=no list=game_online
add address=202.93.16.0/24 disabled=no list=game_online
add address=203.77.212.20 disabled=no list=game_online
add address=203.89.146.0/24 disabled=no list=game_online
add address=203.89.147.12 disabled=no list=game_online
add address=203.89.147.13 disabled=no list=game_online
add address=204.2.171.27 disabled=no list=game_online
add address=204.2.171.154 disabled=no list=game_online
add address=204.2.171.97 disabled=no list=game_online
add address=204.2.171.112 disabled=no list=game_online
add address=204.117.211.2 disabled=no list=game_online
add address=204.117.211.3 disabled=no list=game_online
add address=204.117.211.4 disabled=no list=game_online
add address=209.190.9.202 disabled=no list=game_online
add address=209.51.218.170 disabled=no list=game_online
add address=211.43.208.219 disabled=no list=game_online
add address=211.233.43.45 disabled=no list=game_online
add address=212.58.226.79 disabled=no list=game_online
add address=202.67.9.252 disabled=no list=game_online
add address=49.128.179.6 disabled=no list=game_online
add address=49.128.179.8 disabled=no list=game_online
add address=203.89.146.172 disabled=no list=game_online
add address=49.128.179.0/24 disabled=no list=game_online
add address=92.51.171.95 disabled=no list=game_online
add address=203.116.49.0/24 disabled=no list=game_online
add address=103.229.163.0/24 disabled=no list=game_online
add address=103.229.163.4 disabled=no list=game_online

/ip firewall filter
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=1194 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
    1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
    7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
    10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
    19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100,4300,27014-27050 in-interface=ether3 protocol=tcp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
    14009-14010,4300,27000-27050,4380,3478,4379,40000-40007 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=\
    1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 in-interface=ether3 protocol=udp
add action=add-dst-to-address-list address-list=game_online address-list-timeout=1d chain=forward disabled=no dst-port=42051-42052,11100-11125,11440-11460 in-interface=\
    ether3 protocol=udp

/ip firewall mangle
add action=mark-connection chain=forward disabled=no dst-address-list=game_online dst-port=19101,22100,27780,28012,29000,29200,39100,39110,39220,39190,40000,49100 \
    new-connection-mark=GAME-CN passthrough=yes protocol=tcp src-address-list=LAN
add action=mark-connection chain=forward disabled=no dst-address-list=game_online dst-port=1293,1479,6100-6152,7777-7977,8001,9401,9600-9602,12020-12080,30000,40000-40010 \
    new-connection-mark=GAME-CN passthrough=yes protocol=udp src-address-list=LAN
add action=mark-connection chain=forward disabled=no dst-address-list=game_online dst-port=14000-14010,4380,3478,4379,27000-27050,40000-40007,7779 new-connection-mark=\
    GAME-CN passthrough=yes protocol=udp src-address-list=LAN
add action=mark-connection chain=forward disabled=no dst-address-list=game_online dst-port=1818,2001,3010,4300,5105,5121,5126,5171,5340-5352,6000-6152,7777-7779 \
    new-connection-mark=GAME-CN passthrough=yes protocol=tcp src-address-list=LAN
add action=mark-connection chain=forward disabled=no dst-address-list=game_online dst-port=7341-7350,7451,8085,9600,9601-9602,9300,9376-9377,9400,9700,10001-10011 \
    new-connection-mark=GAME-CN passthrough=yes protocol=tcp src-address-list=LAN
add action=mark-connection chain=forward disabled=no dst-address-list=game_online dst-port=\
    10402,11011-11041,12011,12110,13008,13413,15000-15002,16402-16502,16666,18901-18909,19000 new-connection-mark=GAME-CN passthrough=yes protocol=tcp src-address-list=LAN
add action=mark-connection chain=forward disabled=no dst-address-list=game_online dst-port=14000-14010,27014-27050 new-connection-mark=GAME-CN passthrough=yes protocol=tcp \
    src-address-list=LAN
add action=mark-packet chain=forward connection-mark=GAME-CN disabled=no new-packet-mark=GAME passthrough=no
add action=mark-connection chain=forward comment=update disabled=no dst-address-list=game_online dst-port=80,8080 new-connection-mark=UP-CN passthrough=yes protocol=tcp \
    src-address=192.168.0.0/24
add action=mark-packet chain=forward connection-mark=UP-CN disabled=no new-packet-mark=update passthrough=no
add action=mark-connection chain=forward comment=stream content=youtube.com disabled=no dst-address-list=!game_online new-connection-mark=ST-CN passthrough=yes \
    src-address=192.168.0.0/24
add action=mark-connection chain=forward content=vidio.com disabled=no new-connection-mark=ST-CN passthrough=yes src-address=192.168.0.0/24
add action=mark-connection chain=forward content=googlevideo.com disabled=no new-connection-mark=ST-CN passthrough=yes src-address=192.168.0.0/24
add action=mark-packet chain=forward connection-mark=ST-CN disabled=no new-packet-mark=STREMING passthrough=no
add action=mark-connection chain=prerouting disabled=no layer7-protocol=download new-connection-mark=DL-CN passthrough=yes
add action=mark-packet chain=forward connection-mark=DL-CN disabled=no new-packet-mark=DOWNLOAD passthrough=no
add action=mark-connection chain=forward comment=browsing connection-bytes=0-512000 disabled=no dst-address-list=!game_online in-interface=ether3 new-connection-mark=BR-CN \
    passthrough=yes protocol=tcp src-address=192.168.0.0/24
add action=mark-packet chain=forward connection-mark=BR-CN disabled=no new-packet-mark=BROWSING passthrough=no



/queue type
set 0 kind=pfifo name=default pfifo-limit=50
set 1 kind=pfifo name=ethernet-default pfifo-limit=50
set 2 kind=sfq name=wireless-default sfq-allot=1514 sfq-perturb=5
set 3 kind=red name=synchronous-default red-avg-packet=1000 red-burst=20 red-limit=60 red-max-threshold=50 red-min-threshold=10
set 4 kind=sfq name=hotspot-default sfq-allot=1514 sfq-perturb=5
add kind=pcq name=GAME pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address,dst-address,src-port,dst-port pcq-dst-address-mask=32 \
    pcq-dst-address6-mask=64 pcq-limit=50 pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=UPLOAD pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=src-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=50 \
    pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
add kind=pcq name=DOWNLOAD pcq-burst-rate=0 pcq-burst-threshold=0 pcq-burst-time=10s pcq-classifier=dst-address pcq-dst-address-mask=32 pcq-dst-address6-mask=64 pcq-limit=\
    50 pcq-rate=0 pcq-src-address-mask=32 pcq-src-address6-mask=64 pcq-total-limit=2000
set 8 kind=none name=only-hardware-queue
set 9 kind=mq-pfifo mq-pfifo-limit=50 name=multi-queue-ethernet-default
set 10 kind=pfifo name=default-small pfifo-limit=10


/queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=18M name="2. DOWNLOAD" packet-mark=DOWNLOAD parent=ether3 priority=2
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=18M name="a. browsing" packet-mark=BROWSING parent="2. DOWNLOAD" priority=1 queue=\
    DOWNLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=18M name="c. high" packet-mark=HIGH parent="2. DOWNLOAD" priority=3 queue=DOWNLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=4M name="d. download" packet-mark=DOWNLOAD parent="2. DOWNLOAD" priority=4 queue=\
    DOWNLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=6M name="e. Streaming" packet-mark=STREMING parent="2. DOWNLOAD" priority=5 queue=\
    DOWNLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2M name="3. UPLOAD" packet-mark="" parent=ether2 priority=1
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=18M name="b. update" packet-mark=update parent="2. DOWNLOAD" priority=2 queue=DOWNLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name="1. GAME" packet-mark=GAME parent=ether3 priority=1 queue=GAME
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=2M name="a. GAME" packet-mark=GAME parent="3. UPLOAD" priority=1 queue=GAME
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=784k name="b. BROWSING" packet-mark=BROWSING parent="3. UPLOAD" priority=2 queue=UPLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=512k name="c. UPDATE" packet-mark=update parent="3. UPLOAD" priority=2 queue=UPLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=512k name="d. HIGH" packet-mark=BROWSING parent="3. UPLOAD" priority=2 queue=UPLOAD
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=512k name="e. STREAM" packet-mark=STREMING parent="3. UPLOAD" priority=2 queue=UPLOAD

Untuk melihat tulisan lainnya bisa membuka daftar isi
Untuk menggunakan configurasi jasa setting mikrotik murah remote ini silahkan di sesuaikan dengan kebutuhan masing-masing, karena configurasi ini belum tentu sesuai dengan apa yang anda ingingkan. sebagai tambahan dan keterangan configurasi jasa setting mikrotik murah remote saya buat di bawah ini:

Ether3 mengarah ke hub client warnet dan ether2 mengarah ke modem gpon, dengan koneksi sebesar 20mbps, konon kata yang punya setelah configurasi modem selesai dilakukan oleh pihak telkom, koneksinya keluar 50mbps benar tidaknya saya tidak tau, biarkan dia yang menikmatinya dan mengubah configurasinya sesuai keinginannya.

Semoga configurasi jasa setting mikrotik murah remote yang simple ini bermanfaat buat anda yang koneksi internetnya menggunakan 1 buah line dari telkom speedy. Penggunaan configurasi ini juga bisa anda manfaatkan untuk koneksi modem adsl lama sebelum anda mendapatkan jaringan FO di tempat.

Tidak ada komentar:

Posting Komentar